Wrong or old version of java

On the status page, bottom part of the page, it says that I have an old version of java.
Yet, on the right side of that page it says that the version is 11.0.4. Yacy requires 1.8.
Is that error/warning wrong?
Am I missing or interpreting something wrong?


Hi titi, I cannot find a location in the code where such a warning or message about an old version is displayed. Can you please write the exact words from the message or maybe post a screenshot please?


Here’s a cut/paste of the message: " Your Java version is old. YaCy currently needs Java 1.7 but we want to migrate to Java 1.8 in the future. Migration to 1.8 won’t happen until end of 2016, but we want to join code with YaCy’s sister project loklak.org and with a possible re-construction of YaCy in the kaskelix architecture which will be using Java 1.8"

My YaCy version is 1.92/9000